Controller Wont SYNC

Discussion in 'XBOX360 Legacy Tech Support' started by TRiPLe 6 MeMBeR, Jul 21, 2009.

  1. TRiPLe 6 MeMBeR

    TRiPLe 6 MeMBeR New Member

    Ok I just got my mod in today and earlier today it took a while to SYNC with my xbox, but it worked, not that I come home from work. My mod doesnt turn on my xbox and it wont SYNC again. I tried another controller with my xbox and it connected. I tried to SYNC my mod with a different xbox and it wouldnt SYNC with that. Any Suggestions or quick fixes?
     
  2. Blackburn

    Blackburn New Member

    you have a short somewhere, which is causing it not to sync
     
  3. Fredrow

    Fredrow Active Member

    Does anything happen to your controller when you press the SYNC button??
     
  4. odingalt

    odingalt Well-Known Member Staff Member

    Stupid question, but you are first tapping the white SYNC button on the console itself, then holding down the SYNC button on your controller for several seconds, and then waiting for about 10 seconds, but still it doesn't SYNC?

    When you just TAP the sync button, does the Player 4 LED flash?
     
  5. lattochaa

    lattochaa New Member

    I just got my mod in the mail today and i am having the exact same problem except i havent gotten it to sync with my xbox at all. what should i do ?
     
  6. Blackburn

    Blackburn New Member

    did you push the sync button on your xbox AND on the controller?
     
  7. Jbasto

    Jbasto New Member

    The easiest way to SYNC your controller is to use the PnC cable and it will out sync.

    Hope it helps
     
  8. GAMEROMS-SCAMMER

    GAMEROMS-SCAMMER New Member

    are these pre-mod controllers or diy kit installs that are having trouble??
     
  9. TRiPLe 6 MeMBeR

    TRiPLe 6 MeMBeR New Member

    ok to answer a few questions:

    1) Yes I held both SYNC buttons down and no dice
    2) I plugged it in through USB and same result.

    I did however fix it. For some reason when I changed my battery pack, it worked. Try that, if that doesnt help then i am not sure what to say
     
  10. Fredrow

    Fredrow Active Member


    That is odd, I have noticed things like that too...... Well I'm glad to hear that it is working now have fun with the controller......
     

Share This Page