i dont think my controller is holding the xyy jitter

Discussion in 'XBOX360 Legacy Tech Support' started by FL3X VoRTeXX, Sep 8, 2013.

  1. FL3X VoRTeXX

    FL3X VoRTeXX New Member

    well basicly i have had my controller for close to a year and it doesn't seen to the ability to use the Y button anymore i was wondering if there was anything i could do at my home that could sort this out sucks as wield somewhere or replace a wire thanks in advance.
     
  2. modded matt

    modded matt Active Member

    the jitter has been patched. try the controller in another game (not COD) and see if it presses the Y button
     
  3. FL3X VoRTeXX

    FL3X VoRTeXX New Member

    i tried it in game its not pressing y and im play on call of duty modern warfare 2 i have seen other people use it its on quick reload but it still wont work i will try it when i can update my controller
     
  4. FL3X VoRTeXX

    FL3X VoRTeXX New Member

    I just went and tried it again and basicly the XYY it doesnt reload or change weapon on all fast medium and slow and YY does nothing aswell it just shoots 1 bullet every time i pull the trigger i have tried no useing the jitter for a while but now i see people use it makes me want to use it is there anything i can do at my home

    Edit: I have just tried it on minecraft as well it did not open the inventory i am clueless is there anything i can do to fix it.
     
    Last edited: Sep 13, 2013

Share This Page